Notify Message
Forums
Page 1
Search
#13289564 Jun 08, 2017 at 01:52 PM
Member
5 Posts
Hello hello! I've got a problem here. I've been trying to come online for a week or two but lotro won't start after i login and press play. Does anyone know a solution because i really want to play again..
+0
#13290074 Jun 08, 2017 at 09:10 PM
Officer
71 Posts
+0
#13290956 Jun 09, 2017 at 10:55 AM · Edited 3 months ago
Member
5 Posts
No, i use windows 10 :(
+0
#13292638 Jun 10, 2017 at 01:52 PM
Officer
8 Posts
Another idea is to check to see if your antivirus is catching it. Do you get to attempted connections? The recent big antivirus update has led many to flag the server i hear.
+0
#13292642 Jun 10, 2017 at 01:54 PM
Member
5 Posts
I'll check it out
+0
#13293861 Jun 11, 2017 at 11:01 AM
The High Cou...
32 Posts
sounds like a problem with either host resolution or the HappyCloud updater itself. You may want to try uninstalling HappyCloud and letting it reinstall.

There is also a "Restore Defaults" option in the launcher.
Start the launcher
Click the Arrow net to the language selector on the login screen
Next to the OK button is a Restore Defaults
+0
#13294190 Jun 11, 2017 at 03:07 PM
Member
5 Posts
i don't have happycloud i think.. where do you find it? and restore default doesn't work either, i tried scanning issues with the antivirus too and nothing happened.. any other ideas?
+0
#13296583 Jun 12, 2017 at 08:53 PM
The High Cou...
32 Posts
+0
#13301289 Jun 15, 2017 at 12:30 PM
Officer
71 Posts
Here's another thread where one person says they installed an old version of Microsoft .Net web launcher.

https://www.lotro.com/forums/showthread.php?654481-Game-doestn-launch&p=7731369#post7731369
+0
#13301313 Jun 15, 2017 at 12:42 PM · Edited 3 months ago
Member
5 Posts
yea but how do i download it?
+0
Page 1